[App_rpt-users] 2 nodes on a laptop running DIAL

Bob Pyke k6ecm1 at gmail.com
Fri Jul 28 00:32:46 EDT 2017


Seems to me the GUI and Asterisk are in conflict for control of Linux.

Thanks,
Bob
k6ecm
73

Sent from iPad


> On Jul 27, 2017, at 9:45 AM, N6GKJ Land <n6gkj1 at gmail.com> wrote:
> 
> Hi guys,
> 
> I know this has been asked before and I can't seem recall when...
> 
> I have 2 DMK URI's on my laptop running DIAL. My problem is that every time I power cycle the laptop, the URI's get readdressed and the node *usbxxxxx.conf files have to be changed to reflect the new buss assignments.
> 
> How do we get around this?
> 
> I'm not sure at this point if it is a DIAL issue or a hardware issue with the laptop.
> 
> I have seen this before on another platform, just can't seem recall what I did to fix it.
> 
> Changing the platform is not an option in this case, I have a project in process that requires a laptop running DIAL with GUI installed. My system is working great with the exception of the USB assignments
> 
> Ron, 
> N6GKJ
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
> 
> To unsubscribe from this list please visit http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem.


More information about the App_rpt-users mailing list