[App_rpt-users] Got a strange error in my AT&T gateway

David Shaw shawpbx at gmail.com
Sun Jul 30 14:00:08 EDT 2017


No it's not AT&T's network.

What is the reason that the gateway (your router) hijacked the packet? Is
the packet malformed? Did the packet get hijacked by an internal or
external system? I can't remember if stats.allstarlink.org/uhandler.php
sends back a response or not. Why, if it does send a response back. Then it
could be an external problem. If it doesn't then it is an internal problem.
Or just get a better router that doesn't freak out over a this common
problem. What model router do you have?

David
KE6UPI



--
Thanks, David

"Laws that forbid the carrying of arms...disarm only those who are neither
inclined nor determined to commit crimes. Such laws make things worse for
the assaulted and better for the assailants; they serve rather to encourage
than prevent homicides, for an unarmed man may be attacked with greater
confidence than an armed one."
Thomas Jefferson

On Sun, Jul 30, 2017 at 9:38 AM, George Csahanin <george at dyb.com> wrote:

> Maybe I wasn't clear on this point.
>
> host=stats.allstarlink.org url=/uhandler.php is a valid line from rpt.conf, well, technically http://stats.allstarlink.org/uhandler.php is.
> And my stats show up in stats.allstarlink.org
>
> I found this on ATT forum, from another user (oddly, NOT from AT&T):*"the correct information in regards to the " hijacked" description endings in the logs.  They are stating that the **Gateway** has hijacked the connection, and is providing responses.  It does not mean that an external party has hijacked the connection.  The gateway does this to send you error messages (i.e. in your browser), but it usually causes more harm than it does good.*"
>
> I'll ignore this log entry. The daily reboot is still a mystery, sort of...it IS AT&T
>
> GeorgeC
> 2360
>
>
> On 7/29/2017 12:29 PM, George Csahanin wrote:
>
> Hi all. I've been seeing a daily reboot of my AT&T gateway, has done it
> three times now. Looked at the logs in the AT&T box and I see several:
>
> host=stats.allstarlink.org url=/uhandler.php hijacked
>
> Anybody know what this might mean?
>
> GeorgeC
>
>
>
> --
> George Csahanin
> 10100 Carson Ranch Rd.
> Crowley, TX 76036682-708-5716 <(682)%20708-5716> home401-338-0568 <(401)%20338-0568> celhttp://dyb.com
> PLEASE NOTE: Effective January 1, 2018 george at dyb.com will no longer function
> USE george at w2db.com
>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit http://lists.allstarlink.org/
> cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of
> the page. Enter your email address and press the "Unsubscribe or edit
> options button"
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20170730/406ab1a6/attachment.html>


More information about the App_rpt-users mailing list