[App_rpt-users] Fwd: Re: Allstar Issues

Steve Zingman szingman at msgstor.com
Fri May 12 13:45:52 EDT 2017


It's running on raspberry pi with the 1.5.rc2 version.

I am unsure on channel driver.
I have tried to set audio levels.   The meter shows no voice however and 
I am unsure as to why.  The radio is a tyt 9000d so It a 6 pin plug in 
connect connector so I know the connections are right.

Currently I have ctcss turned off on the radio cause I was getting no 
where with it turned on.

I've tried using hardware and USB decoding and it don't seem to matter.

On May 12, 2017 9:44 AM, "Steve Zingman" <szingman at msgstor.com 
<mailto:szingman at msgstor.com>> wrote:

    Robert,
    A few questions will help someone try to troubleshoot.
    What type of computer?
    Which software version?
    Which channel driver?
    Did you set audio levels?
    Are you using CTCSS on receive?
    Are you using hardware COS and CTCSS signaling from the receiver?

    73, Steve N4IRS


    On 5/12/2017 12:40 PM, Robert Dodge wrote:

        I have been trying to setup a allstar node for several weeks now
        and am having nothing but problems.  The URI is controlling the
        radio as it should, keying up and receiving, however, the
        allstar will not respond at all to any dtmf commands on the
        frequency, there is no courtesy tones on key up or release, you
        cant connect to it from any other allstar node (even though it
        is port forwarded in router).  I am at a complete loss and do
        not know where to go from here.  Is there any support you guys
        could give me in getting this node setup. Thank you

        Robert Dodge
        KM6JAJ (now N6WEB)



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20170512/8240599c/attachment-0001.html>


More information about the App_rpt-users mailing list