[App_rpt-users] First Node, having some issues

Jeremy Utley jerutley at gmail.com
Sat May 13 01:52:08 EDT 2017


Good evening everyone!

 

I've had my node number registered (44170) for a few months now, and I'm
FINALLY getting around to trying to actually set it up, but am running into
some issues.  Will start with a run-down of what I'm working with.

 

Radio:  Motorola CDM1250 UHF

Cabling:  Pre-made cables from Marshall, KE6PCV

Interface: DMK URI-X

Computer: Raspberry Pi 3

Installation: RAT RC1 (have also tried the older 1.0.1 DIAL install with
same issues)

 

The setup is a simplex node on 446.500 with a tone of 91.5.  I have the
radio itself detecting the tone via programming, as well as transmitting the
same tone.  If I do a simple "kerchunk" from my HT (only about 5 feet away
from the antenna, thru the wall of my house), the courtesy tone will return
back to me.  If I transmit for more than a second or so, I do *NOT* get the
courtesy tone.  The computer also does not seem to receive the DTMF tones
when I try to transmit *81 - if I run asterisk -r from the command line and
try to transmit tones, I see no indication that the system is hearing those
tones.  I suspect I have something mis-programmed in the radio - this is the
first time I've ever tried to program a Motorola radio, and CPS has a lot of
options I'm not familiar with.  I've tried a bunch of google searches,
without any luck, so I'm throwing this out to the world.  Is there a good
run-down step-by-step to programming the CDM1250 I could refer to that I
haven't seen?  I've tried the batlabs site and a bunch of google searches to
no avail.

 

The final goal in this is to use what I learn with this simplex node to
rebuild our clubs off-air UHF repeater as an AllStar node.  Once that's
working, I'd like to convert our existing 2m repeater to yet another AllStar
node, and permanently link them together.  But I don't want to tackle the
repeater until I have the simplex node working properly!

 

Any help you guys can give would be greatly appreciated!  I am familiar with
Linux systems (Linux sys-admin by trade), but not real familiar with
Asterisk or AllStar yet.

 

Jeremy Utley, NQ0M

Iola, KS

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20170513/5bb9f13d/attachment.html>


More information about the App_rpt-users mailing list