[App_rpt-users] First Node, having some issues

Robert Prybyzerski w2ymm1 at gmail.com
Sat May 13 02:22:27 EDT 2017


Jeremy, You'll have to make sure the radio is programmed to use specific pins that match how your custom cable is made.
 Next in simpleusb you need to select usb or usbinvert depending on how the active signal swings. 

On my page I have some screen shot examples.  Maybe it will help. 
http://www.qsl.net/w2ymm/irlp_cable_moto.html

To me it sounds like the cos setting is opposite of what it should be. 

Bob W2YMM 

Sent from my iPhone
Bob W2YMM 
631-960-1051

> On May 13, 2017, at 1:52 AM, Jeremy Utley <jerutley at gmail.com> wrote:
> 
> Good evening everyone!
>  
> I’ve had my node number registered (44170) for a few months now, and I’m FINALLY getting around to trying to actually set it up, but am running into some issues.  Will start with a run-down of what I’m working with.
>  
> Radio:  Motorola CDM1250 UHF
> Cabling:  Pre-made cables from Marshall, KE6PCV
> Interface: DMK URI-X
> Computer: Raspberry Pi 3
> Installation: RAT RC1 (have also tried the older 1.0.1 DIAL install with same issues)
>  
> The setup is a simplex node on 446.500 with a tone of 91.5.  I have the radio itself detecting the tone via programming, as well as transmitting the same tone.  If I do a simple “kerchunk” from my HT (only about 5 feet away from the antenna, thru the wall of my house), the courtesy tone will return back to me.  If I transmit for more than a second or so, I do *NOT* get the courtesy tone.  The computer also does not seem to receive the DTMF tones when I try to transmit *81 – if I run asterisk -r from the command line and try to transmit tones, I see no indication that the system is hearing those tones.  I suspect I have something mis-programmed in the radio – this is the first time I’ve ever tried to program a Motorola radio, and CPS has a lot of options I’m not familiar with.  I’ve tried a bunch of google searches, without any luck, so I’m throwing this out to the world.  Is there a good run-down step-by-step to programming the CDM1250 I could refer to that I haven’t seen?  I’ve tried the batlabs site and a bunch of google searches to no avail.
>  
> The final goal in this is to use what I learn with this simplex node to rebuild our clubs off-air UHF repeater as an AllStar node.  Once that’s working, I’d like to convert our existing 2m repeater to yet another AllStar node, and permanently link them together.  But I don’t want to tackle the repeater until I have the simplex node working properly!
>  
> Any help you guys can give would be greatly appreciated!  I am familiar with Linux systems (Linux sys-admin by trade), but not real familiar with Asterisk or AllStar yet.
>  
> Jeremy Utley, NQ0M
> Iola, KS
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
> 
> To unsubscribe from this list please visit http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20170513/3aa0d545/attachment.html>


More information about the App_rpt-users mailing list