[App_rpt-users] app_rpt issue with Polycom VVX phone

Benjamin Naber Benjamin at Project23D.com
Wed May 24 16:14:46 EDT 2017


Activity disconnect? Maybe the phone has VAD turned on, and if there is
not RX audio traffic, it thinks the line is hung and drops...

Does the Polycom hang up when there is traffic?

just guessing, haha

~Benjamin, KB9LFZ


On Wed, 2017-05-24 at 14:44 -0500, K Yoksh wrote:
> Hi everyone,
> 
> 
> I'm trying to help a friend troubleshoot an issue with his Polycom IP
> phones. 
> 
> 
> He is trying to use a Polycom VVX500 to monitor his Allstar nodes, but
> the phone hangs itself up after 30 seconds.
> 
> 
> We've tried all sorts of things to cure the issue. It doesn't occur
> when using Cisco or Aastra phones, or any softphone we've tried. Just
> these Polycoms. 
> 
> 
> Calls from phone to phone don't auto-disconnect either, this only
> happens when the phone is used to call *any* Allstar node.
> 
> 
> Any suggestions?
> 
> 
> Thanks. 73
> 
> 
> Kyle 
> K0KN
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
> 
> To unsubscribe from this list please visit http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem. 




More information about the App_rpt-users mailing list