[App_rpt-users] app_rpt issue with Polycom VVX phone

Mark Johnston markjohnston73 at gmail.com
Wed May 24 22:32:18 EDT 2017


I know this may sound crazy, I have had the same issue when entering any
commands while connected to a node, *81 or *3..... disconnects after 30
seconds,

Now the only " Solution " I have found is to add a second entry for the
node, another 'Line' as they call it, and use that one, then it works just
fine. I have checked & cross checked the settings on the phone, even if I
have multiple servers, only the first entry on the IP phone has this issue
(I have 4 separate lines/servers -Not Nodes) You could duplicate an entry
with the same node, it's ridiculous but it is working.
The phone is a VVX 500 series, I have updated the firmware and tested this
on two different phones.



"Got Root?"

How many software engineers does it take to change a light bulb?
*None. It's a hardware problem.*


Unix is user friendly. It's just very particular about who it's friends are.
WINDOWS: Will Install Needless Data On Whole System
MICROSOFT: Most Intelligent Customers Realize Our Software Only Fools
Teenagers.


A ntennas
P oorly
P laced
L acks
E ngineering

The best way to accelerate a computer running Windows is at 9.81 m/s².

*"I get paid to support Windows, I use Linux to get work done."*


On Wed, May 24, 2017 at 12:44 PM, K Yoksh <yokshs at gmail.com> wrote:

> Hi everyone,
>
> I'm trying to help a friend troubleshoot an issue with his Polycom IP
> phones.
>
> He is trying to use a Polycom VVX500 to monitor his Allstar nodes, but the
> phone hangs itself up after 30 seconds.
>
> We've tried all sorts of things to cure the issue. It doesn't occur when
> using Cisco or Aastra phones, or any softphone we've tried. Just these
> Polycoms.
>
> Calls from phone to phone don't auto-disconnect either, this only happens
> when the phone is used to call *any* Allstar node.
>
> Any suggestions?
>
> Thanks. 73
>
> Kyle
> K0KN
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit http://lists.allstarlink.org/
> cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of
> the page. Enter your email address and press the "Unsubscribe or edit
> options button"
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20170524/5b785b21/attachment-0001.html>


More information about the App_rpt-users mailing list