[App_rpt-users] New router problem?

David Shaw shawpbx at gmail.com
Sun May 28 21:19:02 EDT 2017


You can try rebooting the router.. That might clear up any cache.

David



--
Thanks, David

"Laws that forbid the carrying of arms...disarm only those who are neither
inclined nor determined to commit crimes. Such laws make things worse for
the assaulted and better for the assailants; they serve rather to encourage
than prevent homicides, for an unarmed man may be attacked with greater
confidence than an armed one."
Thomas Jefferson

On Sun, May 28, 2017 at 3:30 PM, Te Bussell <welfarecat at comcast.net> wrote:

> Interesting that ifconfig shows only the assigned static IP. So maybe that
> is not my problem. I can ping both addresses, and the router GUI shows the
> same device name and MAC address on both IP. Thanks for mentioning ifconfig.
>
> Sent from my iPad
>
> On May 28, 2017, at 5:30 PM, David Shaw <shawpbx at gmail.com> wrote:
>
> Sorry strike what I said in the last email. If the raspberry pi is setup
> for dhcp then the pi would only get one IP address. So look at the pi
> ifconfig see if it does has two addresses.
>
> David
>
> On May 28, 2017 2:26 PM, "David Shaw" <shawpbx at gmail.com> wrote:
>
> The router should release the dhcp address after the time has expire.
> About 72 hours.
>
> David
>
> On May 28, 2017 12:25 PM, "Te Bussell" <welfarecat at comcast.net> wrote:
>
>> I bought a new Netgear router because the older one had problems. The new
>> Netgear R6220 assigns an IP address to my wired R Pi node, but I also
>> assigned a static IP. Both of these internal IP addresses are "pingable". I
>> want delete the DHCP assigned address. I think this is causing a problem.
>> Any suggestions?
>>
>> Cheers - 73
>>
>> Bill KB9WKR
>>
>> Sent from my iPad
>> _______________________________________________
>> App_rpt-users mailing list
>> App_rpt-users at lists.allstarlink.org
>> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>>
>> To unsubscribe from this list please visit http://lists.allstarlink.org/c
>> gi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of
>> the page. Enter your email address and press the "Unsubscribe or edit
>> options button"
>> You do not need a password to unsubscribe, you can do it via email
>> confirmation. If you have trouble unsubscribing, please send a message to
>> the list detailing the problem.
>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit http://lists.allstarlink.org/
> cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of
> the page. Enter your email address and press the "Unsubscribe or edit
> options button"
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit http://lists.allstarlink.org/
> cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of
> the page. Enter your email address and press the "Unsubscribe or edit
> options button"
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20170528/0c0032b0/attachment-0001.html>


More information about the App_rpt-users mailing list