[App_rpt-users] RTCM Inbound (Eth Rx) packet out of bounds

Chuck Henderson rpt2 at chuck.midlandsnetworking.com
Thu Sep 14 00:22:41 EDT 2017


The packet loss will be a problem.  What is your network between the 2
sites?
Chuck

On Wed, Sep 13, 2017 at 6:17 AM, Hayden Honeywood <haydenph91 at gmail.com>
wrote:

> Just hooked up my second site to my VOTER system. The main controller is a
> Raspberry Pi 3. Port forwarded 667, connection seems to go up fine.
>
> Getting the following error though -
> Inbound (Eth Rx) packet out of bounds by: 16000
>
> PING (Grey.Mt): Packets tx: 100, rx: 97, oos: 0, Avg.: 37.598 ms
> PING (Grey.Mt):  Worst: 40 ms, Best: 37 ms, 97.0% Packets successfully
> received
>
> No idea why I'm getting packet loss. Rebooted routers...
>
> bulfen is 120 and TX Buffer length is 480. I've tried 960, right up to
> 1600.
>
> Site has high RF TV transmitters, so maybe getting issues with the GPS
> there? I can't see it dropping out.
>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit http://lists.allstarlink.org/
> cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of
> the page. Enter your email address and press the "Unsubscribe or edit
> options button"
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20170913/98160482/attachment.html>


More information about the App_rpt-users mailing list