[App_rpt-users] node isn't getting updated callsign?

Mike mm at midnighteng.com
Mon Dec 3 00:20:44 EST 2018


Russell,

Sorry, I did not notice that call on the other node.

Yes, it does appear to be different.

For allmon you might need to force the file to update.

Perhaps delete the astdb.txt and renew.

So kinda the same problem only different. LOL

FYI it has been changed by the way it shows at ASL. So it's just the 
local allmon file on the server that has not caught up. It should 
shortly if you wish to do nothing.

...mike/kb8jnm


On 12/2/2018 2:01 PM, Russell Thomas wrote:
> I'm using node 41605 as the main dashboard for K2HZE who had a 
> callsign change sometime in the past and was KB2HZE.
>
> I changed the callsign on AllstarLink.
>
> Remote dashboard:
> http://173.199.114.204/allmon2
>
> Local Dashboard:
> http://45.77.204.214/allmon2/link.php?nodes=41604
>
> I also used my personal node to connect to 41604 and it's showing the 
> right callsign the issue appears limited to 41605.
>
> any ideas?
>
> 73,
> Russell Thomas, KV4S
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20181202/302cb5c3/attachment.html>


More information about the App_rpt-users mailing list