[App_rpt-users] connection failed

Mike mm at midnighteng.com
Sat Dec 15 02:23:44 EST 2018


I miss typed that port but I figured you know what I meant. Check your 
firewall to allow your 4569 port through it, not 2369.

No, you are not registered.

Check your iax.conf for error type error bad password etc

register=48654:pass#@register.allstarlink.org

You will not be able to connect inbound or outbound until the node is 
registered.

...mike/kb8jnm




On 12/14/2018 9:03 PM, cnovey wrote:
>
> Never used 2369 before- but I added it both TCP and UDP- nada
>
> Match port in web portal? Dug around in there- didn’t see anything
>
> I did notice this:
>
>
>   “Node 48654
>
> Main Stats Page <http://status.allstarlink.org/>
>
> Node 48654 is no longer in the database
>
>>
> *From:* App_rpt-users <app_rpt-users-bounces at lists.allstarlink.org> 
> *On Behalf Of *Mike
> *Sent:* Friday, December 14, 2018 5:43 PM
> *To:* app_rpt-users at lists.allstarlink.org
> *Subject:* Re: [App_rpt-users] connection failed
>
> If everything thing else is the same, as in you have made no changes 
> in IP, port etc...
>
> 1- check your firewall for your current port through of 2369
>
> 2- Make sure your /var/lib/asterisk/rpt_extnodes is up to date and 
> check permissions/ownership on the file.
>
> or...
>
> it is probable your port is blocked by your new ISP.
>
> Try setting your iax port to2370 or 4570.
>
> Don't forget to match that port at the allstarlink portal as well in 
> iax.conf/rpt.conf.
>
> Just my thoughts. But you did not mention connect to what... outbound 
> connections is what I assumed.
>
> ...mike/kb8jnm
>
> On 12/14/2018 7:24 PM, cnovey wrote:
>
>     Hi-
>
>     Moved to another QTH- hooked up my Pi and set ports to forward as
>     I had previously. I can connect- see Allmon, etc- but connections
>     always fail- whether from Zoiper or from iaxRpt on the PC.
>
>     Here is an excerpt of status while I tried to connect to a node:
>
>         -- Executing [48654 at zoiper:9] Rpt("IAX2/kk6qms-8612",
>     "48654|Pv)|KK6QMS") in new stack
>
>       == Spawn extension (zoiper, 48654, 9) exited KEEPALIVE on
>     'IAX2/kk6qms-8612'
>
>         -- Call accepted by 173.82.59.253 (format ulaw)
>
>         -- Format for call is ulaw
>
>         -- Hungup 'IAX2/173.82.59.253:4569-4483'
>
>         -- Hungup 'DAHDI/pseudo-1029768121'
>
>         -- Hungup 'DAHDI/pseudo-1580665299'
>
>     Any help appreciated-
>
>     Clifford – KK6QMS
>
>
>
>     _______________________________________________
>
>     App_rpt-users mailing list
>
>     App_rpt-users at lists.allstarlink.org  <mailto:App_rpt-users at lists.allstarlink.org>
>
>     http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>
>     To unsubscribe from this list please visithttp://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users  and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
>
>     You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem.
>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20181214/be325fbc/attachment.html>


More information about the App_rpt-users mailing list