[App_rpt-users] K0HYT Remote base

David Shaw shawpbx at gmail.com
Sun Dec 30 17:03:27 EST 2018


K0HYT,

Under rpt.conf you should have the node outlined like this. This is for a
TM-271a. But the basic is the same.

[xxxx]

rxchannel = Zap/2                     ; Rx audio/signalling channel

remote = tm271                     ; Enable to support Kenwood TMG-707

ioport=/dev/ttyUSB0

functions = remote-functions           ; Remote function list

statpost_program=/bin/wget,-q,--timeout=15,--tries=1,--output-document=/dev/null




--
Thanks, David

"Laws that forbid the carrying of arms...disarm only those who are neither
inclined nor determined to commit crimes. Such laws make things worse for
the assaulted and better for the assailants; they serve rather to encourage
than prevent homicides, for an unarmed man may be attacked with greater
confidence than an armed one."
Thomas Jefferson


On Sat, Dec 29, 2018 at 7:46 AM Bob Pyke <k6ecm1 at gmail.com> wrote:

> You are using hamvoip, and this list is for AllstarLink. There are some
> folks who monitor both lists, but you are more apt to receive a useful
> response from the other list.
>
> Thanks,
> Bob
> K6ECM
> 73
>
>
> On Dec 29, 2018, at 6:55 AM, m at palmers-family.com wrote:
>
>   Hello everyone. After a couple years of playing with AllStar on RPI I
> have finally dove into my remote base setup. I am using a Pi3 with a
> IC706MKIIG, Prolific USB adapter (known working). When I add the
> radio=ic706 line and restart Asterisk I notice the heartbeat led locks
> solid and asterisk crashes when I connect to 1999. If I comment out that
> one line it works fine. I have set permissions to /dev/USB0. Any ideas? I
> have attached a PDF with my screenshots and node stanza.
>
> Thanks in advance for any help.
>
>
> Rpi 3 Arch
>
> IC706MkIIG
>
> Hamvoip V 1.4rc5-14
>
> Asterisk 1.3.23.pre.hamvoip-CV1.5.3-48-app_rpt-0.327-11
>
>
> <Rbase Config.pdf>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users and
> scroll down to the bottom of the page. Enter your email address and press
> the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users and
> scroll down to the bottom of the page. Enter your email address and press
> the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20181230/ac68da61/attachment.html>


More information about the App_rpt-users mailing list