[App_rpt-users] DIAL Install from git fails

Steve Zingman szingman at msgstor.com
Mon Jan 1 19:35:34 EST 2018


I'll be working on fixes for 9.x this week.

Steve N4IRS

On 01/01/2018 07:32 PM, Dan Srebnick wrote:
>
> Hi:
>
> I’ve built a fresh Debian amd64 OS, ver 9.3.0.  I’m attempting to 
> build an Allstar system using https://github.com/AllStarLink/DIAL and 
> the install script as documented in the README.md file.
>
> My installation is dying during the dependency check for 
> menuselect.makeopts.  The error complains about app_dahdiras not being 
> included but other modules being dependent upon it.
>
> I’m open to suggestion.
>
> 73,
>
> Dan K2DLS
>
>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20180101/2ff68770/attachment.html>


More information about the App_rpt-users mailing list