[App_rpt-users] Remote recevier not being voted (new setup)

Tim Sawyer tisawyer at gmail.com
Mon Jan 8 21:53:58 EST 2018


Sounds like the GPS clocks are off. Did you check the time on both RTCMs as
I suggested?

On Mon, Jan 8, 2018 at 9:52 AM, Brian Perry <brian at pagetexas.com> wrote:

> I am using Garmin GPS modules (GPS15XL-W). I changed the remote receiver
> to the master timing source and the voting followed. It now ignores the
> repeater’s receiver completely.
>
>
>
> Brian Perry
>
>
>
>
>
>
>
> *From:* App_rpt-users [mailto:app_rpt-users-bounces at lists.allstarlink.org]
> *On Behalf Of *Tim Sawyer
> *Sent:* Saturday, January 6, 2018 10:31 PM
>
> *To:* Users of Asterisk app_rpt
> *Subject:* Re: [App_rpt-users] Remote recevier not being voted (new setup)
>
>
>
> If the configuration is correct, an ignored RTCM can be due to a timing
> issue. If the time is different between the master (at the computer) and
> the remote RTCMs it it won't vote. Check the actual time on both of your
> RTCM and be sure they agree to the second. This is easiest way to do this
> is with some reasonably accurate time source with seconds display. Type 98
> on the RTCM and press enter exactly as you see some second, any second.
> Check both RTCMs. I've seen some GPS's that slip by one second.
>
>
>
> If you are using a Trimble at one there is a known issue with the epoch
> rollover. This shows up as an old year, think it was 1970 or such. Updating
> the RTCM firmware to 1.5 will work around that.
>
>
>
> What are you using for GPS'?
>
>
>
> On Sat, Jan 6, 2018 at 1:35 AM, Chuck Henderson <rpt2 at chuck.
> midlandsnetworking.com> wrote:
>
> Brian,
>
> What is in your voter.conf file?
>
> Chuck
>
>
>
> On Fri, Jan 5, 2018 at 4:58 PM, Brian Perry <brian at pagetexas.com> wrote:
>
> Joe-
>
>
>
> Here is a snapshot of a debug screen that I just got. This is out of
> asterisk CLI using voter debug level 3.
>
>
>
> To me it looks like the audio from my receive site (WM) is making it
> there, and has a higher RSSI value than my repeater (MAIN) site. But for
> some reason it is being disregarded or is disabled.
>
>
>
> Any thoughts?
>
>
>
> Brian Perry
>
> 817-454-0175 <(817)%20454-0175> mobile
>
>
>
>
>
> *From:* App_rpt-users [mailto:app_rpt-users-bounces at lists.allstarlink.org]
> *On Behalf Of *Joe Moskalski
> *Sent:* Friday, January 5, 2018 3:04 PM
> *To:* Users of Asterisk app_rpt
> *Subject:* Re: [App_rpt-users] Remote recevier not being voted (new setup)
>
>
>
> can you send me a copy of your voter.conf file? it sounds like you might
> have a setting wrong there.
>
>
>
> On Fri, Jan 5, 2018 at 4:00 PM, Brian Perry <brian at pagetexas.com> wrote:
>
> I was told to try to direct this to Tim Sawyer.
>
>
>
> I have a new system I have built. It is a repeater as the main site and a
> remote receive-only site. The main site is working just fine. If you key up
> a radio, it will key the repeater and repeat the audio. If you key up a
> radio on the remote site, you will see indications on the RTCM that it is
> receiving (and can verify using the 98 status option from the menu) but it
> is not being selected as a vote site and will not cause the transmitter to
> key up.
>
>
>
> Both sites are logging into the host server and you can see both in the
> CLI through the various debug levels, but there is never any indication in
> there that the remote site is receiving and routing audio to the server.
> The main repeater site shows all kinds of activity when you key a radio to
> it.
>
>
>
> If Tim or anyone else has an idea, I am open to just about anything. I
> have been working on this for weeks.
>
>
>
> Thanks,
>
>
>
> Brian Perry
>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit http://lists.allstarlink.org/
> cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of
> the page. Enter your email address and press the "Unsubscribe or edit
> options button"
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
>
>
>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit http://lists.allstarlink.org/
> cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of
> the page. Enter your email address and press the "Unsubscribe or edit
> options button"
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
>
>
>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit http://lists.allstarlink.org/
> cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of
> the page. Enter your email address and press the "Unsubscribe or edit
> options button"
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
>
>
>
>
>
> --
>
> Tim WD6AWP
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit http://lists.allstarlink.org/
> cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of
> the page. Enter your email address and press the "Unsubscribe or edit
> options button"
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
>



-- 
Tim WD6AWP
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20180108/23ac086d/attachment.html>


More information about the App_rpt-users mailing list