[App_rpt-users] Registration vs online question

David McGough kb4fxc at inttek.net
Tue Jan 9 18:43:12 EST 2018


Hi Bryan,

Your AllStar nodes don't appear to be reporting and data to the stats 
server. Make sure that all your node stanzas in the /etc/asterisk/rpt.conf 
file include these statements:

statpost_program=/usr/bin/wget,-q,--timeout=15,--tries=1,--output-document=/dev/null
statpost_url=http://stats.allstarlink.org/uhandler.php

...If you've already got these statements, make sure that the 
/usr/bin/wget program is present and working.


73, David KB4FXC



On Tue, 9 Jan 2018, Bryan D. Boyle wrote:

> I'm bringing up 2 nodes for a friend who i'm introducing to Allstar...I 
edited the iax, extensions, usbradio, and rpt config files (not the 
first time I've done this...:))...and the iax2 show registry command in 
the cli shows that they're both registered (this is a second server in 
my home network...thus the 4567 port, which is also changed up on 
allstarlink for the server entry as well as routed properly both in port 
assignment and inside address in my firewall):

jose*CLI> iax2 show registry
Host                  dnsmgr  Username Perceived             Refresh  State
67.215.233.178:4569   Y       47250           my.public.ip:4567 60  
Registered
67.215.233.178:4569   Y       47247 my.public.ip:4567          60  
Registered

but when I look in stats.allstarlink.org, it does not report that they 
are active, though, when looking at allstarlink.org/nodelist.php, both 
of the above nodes show as green.

FWIW, I can connect either to node 2000...but, they show up in the 
bubble chart as pink, with a (not in database) indication in the graphic 
bubble.

I'm stumped...anyone have any insight?  Or is this a synchronicity issue 
between the registry and nodestatus and ???

TIA 73

Bryan WB0YLE/W2FUV


_______________________________________________
App_rpt-users mailing list
App_rpt-users at lists.allstarlink.org
http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users

To unsubscribe from this list please visit http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem. 



More information about the App_rpt-users mailing list