[App_rpt-users] RTCM Mix-station RSSI Indication

Lee Woldanski ve7fet at tparc.org
Tue Jan 9 20:33:18 EST 2018


What firmware are you running in the RTCM?

Sounds like you are looking for the "Chuck Squelch" version that has
Chuck's bug fixes in it.

See http://wiki.allstarlink.org/wiki/RTCM_Client for more information.


Lee

On Tue, Jan 9, 2018 at 5:22 PM, Kevin Babich <kevin.babich at gmail.com> wrote:

> Hello,
>
>
>
> I have an RTCM operational as a Mix-station in an environment with other
> RTCM’s in voting configuration.  The Mix-station RSSI does not appear to
> represent the actual signal level as a very binary 0 or 255 value is
> displayed, irrespective of signal level.
>
>
>
> I understand a fix for this has been made.  As such, can someone please
> direct me to the location which I might locate it?
>
>
>
> Best,
>
>
>
> KJB
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit http://lists.allstarlink.org/
> cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of
> the page. Enter your email address and press the "Unsubscribe or edit
> options button"
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
>



-- 
Lee Woldanski, AScT
VE7FET
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20180109/6c37a25f/attachment.html>


More information about the App_rpt-users mailing list