[App_rpt-users] 24/7 Echolink Connection Dropping Audio (one-way)

C B harvard5362 at yahoo.com
Thu Jan 11 09:07:34 EST 2018


Hi
i am experiencing the same issue, this happens on my nodes on a private network, it even happens to my nodes at the same site on the same switch, that are set up to directly connect (not utilizing the internet).
I hope that someone can find the issue.

      From: Will Bashlor <will at bashlor.com>
 To: 'Users of Asterisk app_rpt' <app_rpt-users at lists.allstarlink.org> 
 Sent: Thursday, January 11, 2018 5:57 AM
 Subject: Re: [App_rpt-users] 24/7 Echolink Connection Dropping Audio (one-way)
   
<!--#yiv7612693411 _filtered #yiv7612693411 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;}#yiv7612693411 #yiv7612693411 p.yiv7612693411MsoNormal, #yiv7612693411 li.yiv7612693411MsoNormal, #yiv7612693411 div.yiv7612693411MsoNormal {margin:0in;margin-bottom:.0001pt;font-size:12.0pt;font-family:"Times New Roman", serif;}#yiv7612693411 a:link, #yiv7612693411 span.yiv7612693411MsoHyperlink {color:blue;text-decoration:underline;}#yiv7612693411 a:visited, #yiv7612693411 span.yiv7612693411MsoHyperlinkFollowed {color:purple;text-decoration:underline;}#yiv7612693411 span.yiv7612693411EmailStyle17 {font-family:"Calibri", sans-serif;color:#1F497D;}#yiv7612693411 span.yiv7612693411EmailStyle18 {font-family:"Calibri", sans-serif;color:windowtext;}#yiv7612693411 span.yiv7612693411EmailStyle19 {font-family:"Calibri", sans-serif;color:#1F497D;}#yiv7612693411 span.yiv7612693411EmailStyle20 {font-family:"Calibri", sans-serif;color:windowtext;}#yiv7612693411 span.yiv7612693411EmailStyle21 {font-family:"Calibri", sans-serif;color:#1F497D;}#yiv7612693411 span.yiv7612693411EmailStyle22 {font-family:"Calibri", sans-serif;color:windowtext;}#yiv7612693411 .yiv7612693411MsoChpDefault {font-size:10.0pt;} _filtered #yiv7612693411 {margin:1.0in 1.0in 1.0in 1.0in;}#yiv7612693411 div.yiv7612693411WordSection1 {}-->Good morning Fellas,  I have posted this on the FB group, but there seems to be more technical folks (and staff) on this list.  This remains to be a very aggravating issue for our group. After much troubleshooting it appears this issue is definitely an AllStar related problem. I’ve decided to pull the plug on AllStar and go back to echolink only (probably SvxLink) for our local repeater that stays connected to the Echolink Georgia Conference (4544).  I’ve tried hamvoip and the official AllStar images, bypassed my firewall completely (I have a static IP address), changed geographical locations, changed to a Hubless node, I’ve connected to Echolink theBridge software on Linux, and the Echolink application on Windows, I’ve connected to Echolink conferences and -R, and -L nodes, and I’ve also tried permanent and non-permanent connections, all to no avail. There are probably more things I’ve tried that I can’t remember off the top of my head. No matter what I try I still experience the same issue described below.  Does anyone have any final advise I can try? Are there any AllStar staff reading this that can offer some support? I’m guessing this would definitely be classified as a bug. Is there somewhere I can submit it for review?  I would much rather use AllStar than Echolink alone and do plan on switching back if it’s ever resolved Thanks all...  From: Will Bashlor [mailto:will at bashlor.com] 
Sent: Friday, December 22, 2017 1:43 PM
To: 'Users of Asterisk app_rpt' <app_rpt-users at lists.allstarlink.org>
Subject: RE: 24/7 Echolink Connection Dropping Audio  Hi Guys,  This issue is still happening often and I’m fairly convinced it’s a bug or something within AllStar.  I see this issue with the Crompton image and the official ASL image on a radioless hub node directly connected to the Internet without a firewall. I see nothing helpful in any of the logs.  I also have word that it’s happening on other AllStar connected repeaters connected to Echolink for periods of time (i.e. Valdosta, GA repeater(s).  To describe the issue again in the simplest way, radioless hub node 46690 is connected to node 3004544. When the issue happens, audio stops flowing from 3004544 to 46690. Someone can talk on the 3004544 conference but anyone listening on 46690 and hear them, but when they reply back no audio ever makes it to 46690.  To resolve the issue you can simple disconnect 46690 from 3004544 and reconnect, then it works fine, until it happens again which may be 10 minutes or 2 weeks.  What would be a good way to bring this issue to the AllStar developers as a bug to be investigated and hopefully solved?  Thanks and Merry Christmas.  73Will, KE4IAJTARG AEC      From: Will Bashlor [mailto:will at bashlor.com] 
Sent: Thursday, November 9, 2017 10:41 AM
To: 'Users of Asterisk app_rpt' <app_rpt-users at lists.allstarlink.org>
Subject: 24/7 Echolink Connection Dropping Audio  Hello all,  We have an AllStar node setup using a Pi 3, DMK URI, and a Yaesu 7800. It’s AllStar Node 46648 and it’s connected to 3004544 (echolink) 24/7.  It works fine most of the time, but intermittently the audio quits working in the Internet to node/radio direction. It shows up on allmon2 and echolink as connected and if you talk RF everyone on the echolink network can hear you, but when they talk back no audio comes through to 46648 or to the Yaesu that’s connected to it and it doesn’t turn green on allmon2. If I disconnect the echolink node and connect it again it fixes the no audio until it happens again. I’ve tried with a normal connect and a permanent connect and the same thing happens using both. It may be 30 minutes or 3 days before it happens again.  I wouldn’t mind it disconnecting every now and then because I have a script running (also tested without the script running) that automatically connects it back, but I have no way to detect when the audio drops except listening to it on echolink and my node at the same time.  I am using a Ubiquiti Edge X router and have 4569, 5198, and 5199 UDP forwarded correctly (I’m a network guy). I’ve checked the asterisk log but it’s so full of brute force attacks I can’t really find any clue of what’s going on.  I am wide open for suggestions. Any ideas or anyone experienced this issue before? Thanks in advance and 73.  Will, KE4IAJTARG AEC  _______________________________________________
App_rpt-users mailing list
App_rpt-users at lists.allstarlink.org
http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users

To unsubscribe from this list please visit http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem. 

   
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20180111/05fa9a4a/attachment.html>


More information about the App_rpt-users mailing list