[App_rpt-users] 24/7 Echolink Connection Dropping Audio (one-way)

Bob Pyke k6ecm1 at gmail.com
Thu Jan 11 10:25:46 EST 2018


Have you tried a different set of EchoLink servers? I’ve found this usually solves EchoLink connectivity issues.

Thanks,
Bob
K6ECM
73


> On Jan 11, 2018, at 6:53 AM, David McGough <kb4fxc at inttek.net> wrote:
> 
> 
> Hi Guys,
> 
> I've been looking for what might be causing this one-way audio issue for
> several months now....My frustration is that I can't seem to duplicate
> this problem on my systems, so far; not even once! I'm leaving IAX2 links
> up for days and weeks at a time, no issues found.
> 
> OKAY, all the above being said, I'm not denying this issue, I know it's 
> real! I'm just trying to figure out why some users seem to see this daily 
> and others (like me) can't seem to duplicate it at all.
> 
> There has got to be some underlying commonality which is causing the 
> one-way audio to occur. Here are a couple of factors with my systems:
> 
> 1) I'm running duplex=2 or duplex=3 on most systems I'm testing (so far).
> 
> 2) None of these systems I'm testing are directly visible on the Internet,
> I'm running STRICTLY private networks. I'm using OpenVPN as my transport
> method across the Internet, as most of these nodes are not at the same
> physical location.
> 
> Will: I noticed that you mentioned that your logs were full of hacking 
> noise--directed at IAX2, I assume???  ....Is the one-way audio perhaps 
> some type of DoS/hacking side effect???
> 
> What duplex mode are you all running on the afflicted nodes???
> 
> I'm trying to help find a solution!
> 
> 73, David KB4FXC
> 
> 
> 
>> On Thu, 11 Jan 2018, C B wrote:
>> 
>> Hi
>> i am experiencing the same issue, this happens on my nodes on a private network, it even happens to my nodes at the same site on the same switch, that are set up to directly connect (not utilizing the internet).
>> I hope that someone can find the issue.
>> 
>>      From: Will Bashlor <will at bashlor.com>
>> To: 'Users of Asterisk app_rpt' <app_rpt-users at lists.allstarlink.org> 
>> Sent: Thursday, January 11, 2018 5:57 AM
>> Subject: Re: [App_rpt-users] 24/7 Echolink Connection Dropping Audio (one-way)
>> 
> 
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
> 
> To unsubscribe from this list please visit http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem.


More information about the App_rpt-users mailing list