[App_rpt-users] Stats server update

Ramesh Dhami Ramesh at va3uv.com
Fri Jan 19 10:04:09 EST 2018


On 2018-01-18 11:34 AM, Bryan Fields wrote:
> The Allstar Link admin team is pleased to announce the successful migration of
> the stats server.
>
> The old stats server was severely overloaded and has been migrated to a new
> much faster, and better connected machine. We've added some speedups/fixes to
> the code and have enabled the big network wide map now and is updated every 3
> minutes.
>
> We bought a newer G7 HP DL360 server with 12 cores, 128 gb ram, and 880g of
> 15k SAS raid 50.  https://i.imgur.com/Lx6Ul8E.jpg
>
> We've racked it at one of the premier east coast data centers, and running on
> our own IP space.  Simply put, we should see much higher availability and have
> power for adding new features.
>
> http://stats.allstarlink.org/ is now at 44.98.254.130, and the old server is
> at http://stats-old.allstarlink.org/
>
> Check the old server, as there are still 13 nodes pointed at it.  If you see
> one of your nodes in that list, this means you're not using DNS and have the
> IP hardcoded in rpt.conf or /etc/hosts.  If you're showing up on the old
> server check your config for this.
>
>
<-- Hi Brian and all:  Nice work... 2 of my nodes (on the same Pi - 
i.e., 27919 and 28762) are still reporting to the old server.  I do have 
the correct url in rpt.conf and do not have a hard-coded entry in my 
hosts file.

Any ideas?

Thanks,

Ramesh.


More information about the App_rpt-users mailing list