[App_rpt-users] cw id with two nodes on server

Tim Sawyer tisawyer at gmail.com
Tue Jan 30 19:05:10 EST 2018


​Correction: The old bug I was thinking of was the related to [telemetry]
stanza. And even that may have been fixed. so... never mind! ​

On Tue, Jan 30, 2018 at 3:13 PM, Tim Sawyer <tisawyer at gmail.com> wrote:

> That's right.  It's an old bug. Only one [morse] stanza will work.
>
> On Tue, Jan 30, 2018 at 11:20 AM, Bob Pyke <k6ecm1 at gmail.com> wrote:
>
>> Same here. It seems to respond to the fist [Morse] stanza.
>>
>> Thanks,
>> Bob
>> K6ECM
>> 73
>>
>>
>> > On Jan 30, 2018, at 10:25 AM, ars.w5omr at gmail.com wrote:
>> >
>> > I ran into that years ago. There's only one stanza on a machine in
>> rpt.conf for all nodes on that machine, as far as the CW ID is concerned.
>> >
>> > You 'can' define a voice ID on the 'other' node and have it default to
>> CW when in 'polite' mode, but it will revert to whatever is in the CW ID
>> stanza.
>> >
>> > 73 = Best Regards
>> > Geoff/W5OMR
>> > (29655/56/57)
>> >> On Jan 30, 2018 04:18, Bryan Fields <bryan at bryanfields.net> wrote:
>> >>
>> >>
>> >>
>> >>> On Jan 30, 2018, at 00:12, STAN SIEMS <ssiems at mycns.net> wrote:
>> >>>
>> >>> I am running 2 nodes    1994 and 1996 on this server with programed
>> as below cw Id is good on mode 1996  not good on 1994 if I change the node
>> number [morse1996] to [morse1994]  the problem reverses to the other
>> node.Does this file need to be duplicated for both nodes?
>> >>>
>> >>> ; Morse code parameters, these are common to all repeaters.
>> >>> ;
>> >>> [morse1996]
>> >>>
>> >>> speed=20
>> >>> frequency=800
>> >>> amplitude=4096
>> >>> idfrequency=750
>> >>> idamplitude=1024
>> >>
>> >>
>> >> How is your node configured?  You need to reference the Morse stanza
>> in both node stanzas.
>> >>
>> >>
>> >> 73
>> >> --
>> >> Bryan Fields
>> >> M: +1-727-409-1194 <(727)%20409-1194>
>> >>
>> >>
>> >>
>> > _______________________________________________
>> > App_rpt-users mailing list
>> > App_rpt-users at lists.allstarlink.org
>> > http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>> >
>> > To unsubscribe from this list please visit
>> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users and
>> scroll down to the bottom of the page. Enter your email address and press
>> the "Unsubscribe or edit options button"
>> > You do not need a password to unsubscribe, you can do it via email
>> confirmation. If you have trouble unsubscribing, please send a message to
>> the list detailing the problem.
>> _______________________________________________
>> App_rpt-users mailing list
>> App_rpt-users at lists.allstarlink.org
>> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>>
>> To unsubscribe from this list please visit http://lists.allstarlink.org/c
>> gi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of
>> the page. Enter your email address and press the "Unsubscribe or edit
>> options button"
>> You do not need a password to unsubscribe, you can do it via email
>> confirmation. If you have trouble unsubscribing, please send a message to
>> the list detailing the problem.
>>
>
>
>
> --
> Tim WD6AWP
>



-- 
Tim WD6AWP
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20180130/099314ad/attachment.html>


More information about the App_rpt-users mailing list