[App_rpt-users] Connection issues with new ASL hub

Bob Pyke k6ecm1 at gmail.com
Wed Nov 7 20:52:50 EST 2018


I have a new ASL node on a Pi3. I can us iaxrpt to connect to other nodes, but it does not accept an external connection. Both the external and my new node are reporting external node list. I have not figured it out. It works when connected to another node.

Oh, one more thing. The other node is on DIAL... not sure that should make a difference.

Thanks,
Bob
K6ECM
73


> On Nov 7, 2018, at 12:41 PM, Bryan Fields <Bryan at bryanfields.net> wrote:
> 
>> On 11/7/18 3:27 PM, Russell Thomas wrote:
>> sorry the new node number is 49308
>> <http://stats.allstarlink.org/nodeinfo.cgi?node=49308>.
> 
> Based on what I'm seeing:
> 
> I see IAX respond on 4569 on 174.85.220.36
> 
> I see your node in the extnodes list
> 49308=radio at 174.85.220.36:4569/49308,174.85.220.36
> 
> I am unable to connect to it.
> 
> This implies you node is not downloading the extnodes file.
> check how new /var/lib/asterisk/rpt_extnodes is, and if it has anything in it.
> 
> For two AllStar Nodes to connected, they must have reciprocal entries in their
> respective extnodes files. If one isn't updating, it's not going to allow the
> other to connect.
> 
> 
> -- 
> Bryan Fields
> 
> 727-409-1194 - Voice
> http://bryanfields.net
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
> 
> To unsubscribe from this list please visit http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem. 


More information about the App_rpt-users mailing list