[App_rpt-users] Allstar node Scheduler Help

Nate Hardman nhardman1428 at gmail.com
Fri Nov 9 20:22:05 EST 2018


Which version of allstar are you running?  ASL v1.01  or Hamvoip ?  If your
schedule is all commented out and something is still keying on the hour but
not announcing the time, check the cron.  may have to be user root.

On Fri, Nov 9, 2018 at 2:22 PM Steve Thompson <steve.n7tx at gmail.com> wrote:

> I’ve recently created a new Allstar node, and I’m working my way through
> some issues. One issue is that every hour, on the hour, the node transmits
> a dead carrier for 3 minutes, then there’s a CW message telling me it’s a
> timeout. Then the node unkeys.
>
> Very early on in the process of bringing my new node alive, the node was
> transmitting the time (in voice) at the top of the hour. So I have to
> believe this was the same process which is now working incorrectly. And
> perhaps I did something at some point to cause it to error out.
>
> I’ve searched through all the conf files in /etc/asterisk and the only
> reference to any sort of schedule is in rpt.conf.  In the [schedule...]
> section, the only two lines (which reference a macro to be run on the hour)
> are both commented out with semi-colons. I did not comment them out. I
> would think since they are commented out, they’d not be running .. unless
> there’s something somewhere else triggering this behavior.
>
> Where else can I see what is going on with a schedule? Any thoughts on how
> to (1) in the short term, disable this scheduled event, and (2) in the long
> term, fix it so that it works properly?
>
> I have an extensive IT background but not much familiarity with Linux OS,
> so go easy on me.
>
> Steve N7TX
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users and
> scroll down to the bottom of the page. Enter your email address and press
> the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
>


-- 

Nathan Hardman
nhardman1428 at gmail.com
N8THN at ARRL.NET
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20181109/2f7f51fc/attachment.html>


More information about the App_rpt-users mailing list