[App_rpt-users] trying it again.. it doesn't work.. $#&^!!

ARS W5OMR ars.w5omr at gmail.com
Mon Aug 19 03:07:30 UTC 2019


Try using a net mask of 255.255.255.0 and see what that gets you.
I've never heard of 255 255.255.000 and linux is rather unforgiving when it
comes to typos...


On Sun, Aug 18, 2019, 12:28 Jim Hertel <n6kmr at frontiernet.net> wrote:

> Ports are open... 4560-4590 udp, port 4569 udp
>
> 5198 - 5199 ( I know it's for echolink) but not going to set it up yet
>
> node 47379.. listed to my call sign (n6kmr)
>
> registered it all looks fine etc.. pass code etc
>
> info I have gotten from others...
>
> 1) Your port forwarding on your router is not setup correctly.
>
> 2) Your network settings on your node are not entered correctly.
>
> 3) When setting up your node, you may have not entered your correct node
> password.
>
> Check out those 3 things and let us know if you have any luck."" (I do
> believe I have them correct)
>
> OR...
>
> Not familiar with your set up.  I do know that you have to open port 4569
> or what ever you did when you did the node setup, but that is the default
> and needs to be Port Forward UDP to start with.  If that isn't done, no one
> can connect to you.
>
> Well I do want to thank all that has helped so far, but I need to send
> this to some one.. because this is well to mind boggling. And I am sure
> this is easy to some but the HELP files SUCK, I need to learn this but
> having time and barely a week end to work on this is very frustrating..
>
> This is what I have so far:
>
> node 47379
>
> Running a Pi 3,
>
> using a URIx-B, green light is on  (with proper cables)
>
> with a kenwood  tm-g707
>
> I have updated the PI.. and asterick from the ASL window,
>
> I could send everything to someone who would help then tell me what I did
> wrong, OR sign in remotely? Send for HELP or go for more beer! I guess a
> step by step process is what is needed... any takers..
>
> Jim n6kmr
>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users and
> scroll down to the bottom of the page. Enter your email address and press
> the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20190818/a569e946/attachment.html>


More information about the App_rpt-users mailing list