[App_rpt-users] ASL menu bug when changing USB type

Nate Hardman nhardman1428 at gmail.com
Sat Feb 2 02:17:07 EST 2019


Please check your /etc/asterisk/rpt.conf and make sure your have rxchannel
= radio/USB_NODE-NUMBER and NOT rxchannel = SimpleUSB/usb_NODE-NUMBER  if
using the USBRadio channel driver.  Also make sure your have the file
/etc/asterisk/usbradio_tune_usb_YOUR-NODENUMBER.conf  configured also. if
you are editing the files manually.



On Fri, Feb 1, 2019 at 3:47 PM Lu V <luvencl8 at gmail.com> wrote:

> Hello, I tried  my first raspberry pie and when I installed from ASL menu,
> I selected accidentally simple USB instead of radio USB. I went back into
> the menu and tried to change the drivers to radio USB but it looks like it
> is not modifying properly?
> I did find in modules.CONF where it was still loading simple USB. I made
> the appropriate changes (no load in front of sinple usb and load in front
> of usb radio  but I still cannot run radio-tune-menu.
> Just wanted to point it out because I think it might be a bug. Has anyone
> else experienced this?
> Any tips on how to get this going before I start from scratch?
>
> Lu Vencl
> KA4EPS
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at lists.allstarlink.org
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> To unsubscribe from this list please visit
> http://lists.allstarlink.org/cgi-bin/mailman/listinfo/app_rpt-users and
> scroll down to the bottom of the page. Enter your email address and press
> the "Unsubscribe or edit options button"
> You do not need a password to unsubscribe, you can do it via email
> confirmation. If you have trouble unsubscribing, please send a message to
> the list detailing the problem.
>


-- 

Nathan Hardman
nhardman1428 at gmail.com
N8THN at ARRL.NET
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20190201/c1ade5e3/attachment.html>


More information about the App_rpt-users mailing list