<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <p>Do you have the first line in your NAT Firewall rules of srcnat
      ---- action=masquarade ?</p>
    <p>You can do this in firewall-nat in winbox or command line</p>
    <p>Eric - ve3ei<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 17/07/2016 11:24 PM, Skyler F wrote:<br>
    </div>
    <blockquote
cite="mid:CAJNyT08WKdZ7nuSNbXiS9BGu38Esct-axg7jhLtYJOyY+Utw+w@mail.gmail.com"
      type="cite">
      <div dir="ltr">A third note, I am able to connect to other AllStar
        nodes that are not on ports 4569 or 4570 (the ports I use for
        AllStar link)
        <div><br>
        </div>
      </div>
      <div class="gmail_extra"><br>
        <div class="gmail_quote">On Sun, Jul 17, 2016 at 8:59 PM, Skyler
          F <span dir="ltr"><<a moz-do-not-send="true"
              href="mailto:electricity440@gmail.com" target="_blank">electricity440@gmail.com</a>></span>
          wrote:<br>
          <blockquote class="gmail_quote" style="margin:0 0 0
            .8ex;border-left:1px #ccc solid;padding-left:1ex">
            <div dir="ltr">Another note, If I turn off the port
              forwarding on the router under the NAT menu, I can now
              only get outbound connections, however inbound connections
              don't work.
              <div><br>
              </div>
              <div>So if I turn my firewall rules off, outbound all the
                sudden starts working.</div>
              <div><br>
              </div>
            </div>
            <div class="HOEnZb">
              <div class="h5">
                <div class="gmail_extra"><br>
                  <div class="gmail_quote">On Sun, Jul 17, 2016 at 8:30
                    PM, Skyler F <span dir="ltr"><<a
                        moz-do-not-send="true"
                        href="mailto:electricity440@gmail.com"
                        target="_blank">electricity440@gmail.com</a>></span>
                    wrote:<br>
                    <blockquote class="gmail_quote" style="margin:0 0 0
                      .8ex;border-left:1px #ccc solid;padding-left:1ex">
                      <div dir="ltr">
                        <div class="gmail_extra">This is my first time
                          using the MikroTik router, and I don't know
                          what I could have wrong in the outbound NAT of
                          my router. Can anybody give me an idea of
                          where to look in winbox or routerOS to see
                          what is wrong?</div>
                        <span><font color="#888888">
                            <div class="gmail_extra"><br>
                            </div>
                            <div class="gmail_extra">Skyler</div>
                            <div class="gmail_extra"><br>
                            </div>
                          </font></span>
                        <div class="gmail_extra">
                          <div>
                            <div><br>
                              <div class="gmail_quote">On Sun, Jul 17,
                                2016 at 7:58 PM, David McGough <span
                                  dir="ltr"><<a
                                    moz-do-not-send="true"
                                    href="mailto:kb4fxc@inttek.net"
                                    target="_blank">kb4fxc@inttek.net</a>></span>
                                wrote:<br>
                                <blockquote class="gmail_quote"
                                  style="margin:0 0 0
                                  .8ex;border-left:1px #ccc
                                  solid;padding-left:1ex"><br>
                                  <br>
                                  Skyler,<br>
                                  <br>
                                  Indication 13 is a
                                  AST_CONTROL_RADIO_UNKEY message. I
                                  think that's just a<br>
                                  side effect of the out-bound
                                  connection not getting established
                                  properly.<br>
                                  <br>
                                  I think you've got a out-bound NAT
                                  configuration issue on the MikroTik.<br>
                                  <br>
                                  <br>
                                  73, David KB4FXC<br>
                                  <div>
                                    <div><br>
                                      <br>
                                      On Sun, 17 Jul 2016, Skyler F
                                      wrote:<br>
                                      <br>
                                      > So I try to make an outbound
                                      call on my AllStar machine under a
                                      mikrotik<br>
                                      > router, and I get "Connection
                                      Failed". The /tmp/rpt_extnodes is
                                      fine, and<br>
                                      > it is reporting to AllStars
                                      nodelist and the stats server.
                                      Iax2 show<br>
                                      > registry is good.<br>
                                      ><br>
                                      > When I make an inbound
                                      connection to the node, it
                                      connects right up,<br>
                                      > however, when I make an
                                      outbound conenction, I get this
                                      big error on any<br>
                                      > node :<br>
                                      ><br>
                                      > channel.c:2447
                                      ast_indicate_data: Unable to
                                      handle indication 13 for<br>
                                      >
                                      'IAX2/173.82.59.253:4569-10526'<br>
                                      ><br>
                                      > The strange thing is that if
                                      an initial inbound connection is
                                      made, it is<br>
                                      > fine for outbound connections
                                      on that particular node number.<br>
                                      ><br>
                                      ><br>
                                      > So,<br>
                                      ><br>
                                      > 1) no outbound, only inbound
                                      AllStar connections<br>
                                      > 2) Outbound works to the
                                      particular node only if an initial
                                      inbound<br>
                                      > connection is made.<br>
                                      ><br>
                                      > This problem just started,
                                      and I have no idea what would be
                                      causing it. I<br>
                                      > DO have two nodes on the same
                                      IP, they are on different ports
                                      and I have<br>
                                      > the ports forwarded to the
                                      specefic devices respectively.<br>
                                      > 73<br>
                                      > Skyler KD0WHB<br>
                                      ><br>
                                      ><br>
                                      ><br>
                                      <br>
                                    </div>
                                  </div>
                                </blockquote>
                              </div>
                              <br>
                              <br clear="all">
                              <div><br>
                              </div>
                            </div>
                          </div>
                          <span>-- <br>
                            <div data-smartmail="gmail_signature">
                              <div dir="ltr"><font face="arial narrow,
                                  sans-serif" color="#38761d">Skyler
                                  Fennell</font>
                                <div><font face="arial narrow,
                                    sans-serif" color="#38761d"><a
                                      moz-do-not-send="true"
                                      href="http://amsatnet.info"
                                      target="_blank">amsatnet.info</a></font></div>
                                <div><font face="arial narrow,
                                    sans-serif" color="#38761d">KDWHB</font></div>
                                <div><font face="arial narrow,
                                    sans-serif" color="#38761d"><a
                                      moz-do-not-send="true"
                                      href="mailto:electricity440@gmail.com"
                                      target="_blank">electricity440@gmail.com</a></font></div>
                              </div>
                            </div>
                          </span></div>
                      </div>
                    </blockquote>
                  </div>
                  <br>
                  <br clear="all">
                  <div><br>
                  </div>
                  -- <br>
                  <div data-smartmail="gmail_signature">
                    <div dir="ltr"><font face="arial narrow, sans-serif"
                        color="#38761d">Skyler Fennell</font>
                      <div><font face="arial narrow, sans-serif"
                          color="#38761d"><a moz-do-not-send="true"
                            href="http://amsatnet.info" target="_blank">amsatnet.info</a></font></div>
                      <div><font face="arial narrow, sans-serif"
                          color="#38761d">KDWHB</font></div>
                      <div><font face="arial narrow, sans-serif"
                          color="#38761d"><a moz-do-not-send="true"
                            href="mailto:electricity440@gmail.com"
                            target="_blank">electricity440@gmail.com</a></font></div>
                    </div>
                  </div>
                </div>
              </div>
            </div>
          </blockquote>
        </div>
        <br>
        <br clear="all">
        <div><br>
        </div>
        -- <br>
        <div class="gmail_signature" data-smartmail="gmail_signature">
          <div dir="ltr"><font face="arial narrow, sans-serif"
              color="#38761d">Skyler Fennell</font>
            <div><font face="arial narrow, sans-serif" color="#38761d"><a
                  moz-do-not-send="true" href="http://amsatnet.info"
                  target="_blank">amsatnet.info</a></font></div>
            <div><font face="arial narrow, sans-serif" color="#38761d">KDWHB</font></div>
            <div><font face="arial narrow, sans-serif" color="#38761d"><a
                  moz-do-not-send="true"
                  href="mailto:electricity440@gmail.com" target="_blank">electricity440@gmail.com</a></font></div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
App_rpt-users mailing list
<a class="moz-txt-link-abbreviated" href="mailto:App_rpt-users@ohnosec.org">App_rpt-users@ohnosec.org</a>
<a class="moz-txt-link-freetext" href="http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users">http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users</a>

To unsubscribe from this list please visit <a class="moz-txt-link-freetext" href="http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users">http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users</a> and scroll down to the bottom of the page. Enter your email address and press the "Unsubscribe or edit options button"
You do not need a password to unsubscribe, you can do it via email confirmation. If you have trouble unsubscribing, please send a message to the list detailing the problem. </pre>
    </blockquote>
    <br>
  </body>
</html>